LAST TWO WEEKS GONE

News about what's happening on this web site and BBS. Please keep posts on topic.

Moderator: Helladamnleet

Post Reply
User avatar
Helladamnleet
Site Admin
Posts: 485
Joined: Thu Jun 01, 2017 7:35 am
Location: The Interweb
Contact:

alert LAST TWO WEEKS GONE

Post by Helladamnleet » Sun Apr 28, 2019 11:24 am

Due to an attempt to fix a minor issue that only affected one user a database restore from nearly two weeks ago had to be restored to the server. I thought I had bi-daily backups, but that wasn't the case. At least now the site is running the newest version of PHP, mysql, and phpBB3 as a result, and we shouldn't have issues like this in the future.
[IP: logged]

murderman143
New User
Posts: 24
Joined: Wed Jun 07, 2017 11:33 am

Re: LAST TWO WEEKS GONE

Post by murderman143 » Mon Apr 29, 2019 6:27 pm

def is still a
issue
easily

Code: Select all

replicated 
at that . [*]something to do with me being denied usage via ipv6, also image server wont let me upload :\\
Attachments
newtotse plox 2.JPG
newtotse plox 2.JPG (195.19 KiB) Viewed 35 times
newtotsePLOX.JPG
newtotsePLOX.JPG (61.63 KiB) Viewed 35 times

User avatar
Helladamnleet
Site Admin
Posts: 485
Joined: Thu Jun 01, 2017 7:35 am
Location: The Interweb
Contact:

Re: LAST TWO WEEKS GONE

Post by Helladamnleet » Mon Apr 29, 2019 9:17 pm

Yeah, here's the thing, I could give a shit less about PHP errors on the image server right now. As a matter of fact, I can't do shit about it without reinstalling it, and have kind of had it with Pwigo.

I'm not adding IPV6 support any time soon either.
[IP: logged]

Post Reply

Who is online

In total there are 0 users online :: 0 registered, 0 hidden and 0 guests

Most users ever online was 81 on Mon May 20, 2019 4:37 pm

Users browsing this forum: No registered users and 0 guests

Statistics

Total posts 694
Total topics 358
Total members 187
Our newest member pyrohydrosmok